degraded performance affecting the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 21:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 21:24 CEST
Identified
We have identified an incident affecting the performance of our app. Please subscribe to our status page for further updates and information on possible self-help.
Posted Oct 22, 2020 - 20:49 CEST
This incident affected: IoT cloud hub and 360 Remote Monitoring.