degraded performance affecting Room Climate Report in the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 22:06 CEST
Monitoring
Our timeseries database powering the Room Climate Report is showing good signs of recovery, especially in the past half an hour! We are continuing to monitor the situation closely, together with our database service provider.
Posted Sep 16, 2022 - 16:40 CEST
Identified
We are unfortunately still experiencing some failures with the Room Climate Report. We are in close touch with the database provider responsible for this functionality to fully resolve the issue.
Posted Sep 16, 2022 - 13:21 CEST
Monitoring
The Climate Report should now be working. We will keep monitoring the health of the system to ensure its stability.
Posted Sep 16, 2022 - 00:10 CEST
Update
We have identified the issue and escalated the problem with our time-series database service provider to resolve it as soon as possible.
Posted Sep 15, 2022 - 20:37 CEST
Identified
We have identified an incident affecting the performance of the Room Climate Report in the app. You might experience a delay while opening climate report. Please subscribe to our status page for further updates and information on possible self-help.
Posted Sep 15, 2022 - 18:55 CEST
This incident affected: Room climate report database.