degraded performance affecting the tado° devices
Incident Report for tado GmbH
Resolved
We have been monitoring our system and everything should be back to normal. You should be able to control your devices through the tado° app. The Smart Schedule should also work as expected.

We are fully committed to provide our customers with an excellent service. We have been reflecting internally on this incident and will be sharing with you a post-mortem in the upcoming days.

Thank you for your patience with us throughout the incident. Our sincere apologies for the inconvenience caused.
Posted Sep 14, 2022 - 15:07 CEST
Monitoring
We have implemented a fix and we are monitoring the system. Some customers might still see their devices as offline, they will automatically show as online again in the next few minutes.

We are very sorry for the inconvenience!
Posted Sep 13, 2022 - 21:18 CEST
Identified
We have identified an incident affecting the connectivity of our devices:
- your rooms might show a "no remote access" message.
- the temperature changes in your Smart Schedule might be delayed.

Manual control on your tado° devices will continue to work as expected. You can find more information on how to control your devices manually here:
https://support.tado.com/hc/articles/207704943

Please subscribe to our status page for further updates
Posted Sep 13, 2022 - 17:26 CEST
This incident affected: Device connectivity and Smart schedule execution.