Degraded integration performance
Incident Report for tado GmbH
Resolved
Performance of Alexa, Google Home and IFTTT is back to normal.
Posted Jan 10, 2018 - 15:07 CET
Investigating
Due to some issues with our infrastructure, some requests to Alexa, Google Home and IFTTT are slow.
Posted Jan 10, 2018 - 14:34 CET