Smart AC Control connectivity issue

Incident Report for tado GmbH

Resolved

Our Smart AC controls are back online with our workaround live and operational! We continue analysing this incident with our cloud provider to prevent such cases in the future. Thank you for your patience and understanding!
Posted May 26, 2021 - 10:25 CEST

Update

We continue working with the support from our cloud provider. In the meantime, we have made considerable progress with our workaround. We apologise again for the inconvenience and kindly ask you to use Smart AC Control's touch interface directly, or alternatively use your original AC remote control while we continue with our best effort to resolve this issue as soon as possible. Thank you for understanding.
Posted May 25, 2021 - 18:40 CEST

Identified

We have identified an issue caused by a change from our cloud provider and have escalated the situation to them. While we wait for a resolution from their side, we are preparing a workaround for this issue. Thank you for patience and our sincere apologies for the inconvenience.
Posted May 23, 2021 - 20:53 CEST

Investigating

We identified that a part of Smart AC Control devices cannot connect to the server. We are investigating the issue. Until the issue has been resolved, please use Smart AC Control's offline control or use your original IR remote control. We apologise for any inconveniences caused.
Posted May 22, 2021 - 11:13 CEST
This incident affected: Smart Device Control.