degraded performance affecting Room Climate Report in the tado° app
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 19:03 CET
Investigating
We have identified an incident affecting the performance of the Room Climate Report in the app. You might experience a delay while opening climate report. Please subscribe to our status page for further updates and information on possible self-help.
Posted Mar 15, 2024 - 18:18 CET
This incident affected: Room climate report database.