EE UK Internet Bridge Disconnections

Incident Report for tado GmbH

Resolved

EE faced routing issues between tado° devices and the tado° backend. The issue has been resolved by EE and your tado° system should be online again.

If this is not the case, please reboot your router/modem and your tado Internet Bridge.

We also want to thank all our customers for having continued patience with us. And a special thank you to a select few customers who went above and beyond to provide us with their expertise and time to troubleshoot the issue, much appreciated!
Posted Dec 08, 2020 - 11:27 CET

Update

EE engineers have identified the update to their system that caused the tado Internet Bridges to lose connection. They are planning to roll back this update tonight.

From Tuesday 08.12.2020 6:00 the connection should be restored.

If this does not happen automatically, please reboot your router/modem and your tado Internet Bridge.

Thanks to the EE team for their quick reaction since we started our dialogue last Friday.
Posted Dec 07, 2020 - 13:44 CET

Identified

Since Thursday 26 November, certain customers in the UK have been experiencing unexpected Internet Bridge disconnections.

We are investigating the issue and can confirm that no software or firmware updates have been made to the Internet Bridge to cause this.
At this time, it seems to be an issue specific to some EE internet service provider users.

We are in proactive contact with EE in order to discover the cause and troubleshoot this issue.

We are giving this issue the highest priority and we are doing everything in our power to find the cause as quickly as possible. At this time, it is not possible to say when the issue will be resolved but we will keep you updated here.

If your Internet Bridge has been affected, you can still control tado° manually on your devices.
Posted Dec 04, 2020 - 15:44 CET