connection issues affecting some tado° devices
Incident Report for tado GmbH
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 14:58 CET
Investigating
Some of tado° devices have problems connecting to our servers due to Vodafone outage: https://xn--allestrungen-9ib.de/stoerung/vodafone/.
Control of your heating or air conditioning system is still possible via the user interface on the device. You can find more detailed information about the topic in the following article: https://support.tado.com/hc/en-gb/articles/207373166
Posted Feb 17, 2020 - 12:53 CET
This incident affected: Device connectivity.