Smart Thermostat Firmware Update 76.1 disrupting (Nefit/Buderus) UBA boilers
Incident Report for tado GmbH
Resolved
Most affected Smart Thermostats have now been reverted to firmware 67.2.

After the rollback, the communication to the Nefit/Buderus UBA boilers has been restored and the heating will come on automatically again.

Sorry for any inconveniences caused.

Your tado team
Posted Jan 11, 2021 - 20:57 CET
Monitoring
Currently we are rolling back the firmware update for the affected UBA interfaces.
Posted Jan 11, 2021 - 20:35 CET
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 20:11 CET
This incident affected: Device connectivity.