the tado° IFTTT channels are currently experiencing problems
Incident Report for tado GmbH
Resolved
Since yesterday, 4.7.2018, 10:30 CEST, the tado° IFTTT channels have not been working properly. It was not possible to create new tado° applets, listing rooms did not show anything. It was not possible to change the configuration of existing applets. Also the tado° actions of existing applets did not execute, but fail.

The incident is now resolved and the tado° IFTTT channels work again as intended. The problem was not related to the new humidity triggers which we released recently. Rather, we wrongly changed logic relating to the authorization of the IFTTT integration towards our core application.

We will in the next days improve the monitoring of our IFTTT channels so that this particular incident cannot go unnoticed any more.

We are sorry for any inconveniences.
Posted Jul 05, 2018 - 17:13 CEST
Investigating
We are currently investigating this issue.
Posted Jul 05, 2018 - 16:20 CEST