Devices not properly connecting to our servers right now.
Incident Report for tado GmbH
Resolved
Devices have not been able to connect to our servers between 19:56 UTC yesterday and 6:31 UTC this morning. We sincerely apologize for the problems. For reasons yet unknown, our monitoring and alerting facilities did not report the problem to us in time. We will investigate the issue and why we have not been notified about this.
Posted Sep 19, 2017 - 08:52 CEST
Identified
We identified the issue and are working to resolve it.
Posted Sep 19, 2017 - 08:40 CEST